<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <!--<![endif]-->
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<!-- Set the viewport width to device width for mobile -->
  <meta name="viewport" content="width=device-width" />

<title>Will Real Madrid sign Neymar this summer? | Online sports articles and news over the net</title>
<meta name="generator" content="WordPress 5.1.1" />
<!-- leave this for stats please -->

<link rel="Shortcut Icon" href="http://www.onlinesportson.net/wp-content/themes/elements-of-seo/images/favicon.ico" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.onlinesportson.net/feed" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.onlinesportson.net/feed/rss" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.onlinesportson.net/feed/atom" />
<link rel="pingback" href="http://www.onlinesportson.net/xmlrpc.php" />
	<link rel='archives' title='March 2019' href='http://www.onlinesportson.net/2019/03' />
	<link rel='archives' title='February 2019' href='http://www.onlinesportson.net/2019/02' />
	<link rel='archives' title='November 2018' href='http://www.onlinesportson.net/2018/11' />
	<link rel='archives' title='October 2018' href='http://www.onlinesportson.net/2018/10' />
	<link rel='archives' title='September 2018' href='http://www.onlinesportson.net/2018/09' />
	<link rel='archives' title='July 2018' href='http://www.onlinesportson.net/2018/07' />
	<link rel='archives' title='June 2018' href='http://www.onlinesportson.net/2018/06' />
	<link rel='archives' title='May 2018' href='http://www.onlinesportson.net/2018/05' />
	<link rel='archives' title='April 2018' href='http://www.onlinesportson.net/2018/04' />
	<link rel='archives' title='March 2018' href='http://www.onlinesportson.net/2018/03' />
	<link rel='archives' title='February 2018' href='http://www.onlinesportson.net/2018/02' />
	<link rel='archives' title='January 2018' href='http://www.onlinesportson.net/2018/01' />
	<link rel='archives' title='December 2017' href='http://www.onlinesportson.net/2017/12' />
	<link rel='archives' title='November 2017' href='http://www.onlinesportson.net/2017/11' />
	<link rel='archives' title='October 2017' href='http://www.onlinesportson.net/2017/10' />
	<link rel='archives' title='September 2017' href='http://www.onlinesportson.net/2017/09' />
	<link rel='archives' title='August 2017' href='http://www.onlinesportson.net/2017/08' />
	<link rel='archives' title='July 2017' href='http://www.onlinesportson.net/2017/07' />
	<link rel='archives' title='March 2017' href='http://www.onlinesportson.net/2017/03' />
	<link rel='archives' title='February 2017' href='http://www.onlinesportson.net/2017/02' />
	<link rel='archives' title='January 2017' href='http://www.onlinesportson.net/2017/01' />
	<link rel='archives' title='December 2016' href='http://www.onlinesportson.net/2016/12' />
	<link rel='archives' title='November 2016' href='http://www.onlinesportson.net/2016/11' />
	<link rel='archives' title='August 2016' href='http://www.onlinesportson.net/2016/08' />
	<link rel='archives' title='July 2016' href='http://www.onlinesportson.net/2016/07' />
	<link rel='archives' title='June 2016' href='http://www.onlinesportson.net/2016/06' />
	<link rel='archives' title='May 2016' href='http://www.onlinesportson.net/2016/05' />
	<link rel='archives' title='April 2016' href='http://www.onlinesportson.net/2016/04' />
	<link rel='archives' title='March 2016' href='http://www.onlinesportson.net/2016/03' />
	<link rel='archives' title='February 2016' href='http://www.onlinesportson.net/2016/02' />
	<link rel='archives' title='January 2016' href='http://www.onlinesportson.net/2016/01' />
	<link rel='archives' title='December 2015' href='http://www.onlinesportson.net/2015/12' />
	<link rel='archives' title='November 2015' href='http://www.onlinesportson.net/2015/11' />
	<link rel='archives' title='October 2015' href='http://www.onlinesportson.net/2015/10' />
	<link rel='archives' title='September 2015' href='http://www.onlinesportson.net/2015/09' />
	<link rel='archives' title='August 2015' href='http://www.onlinesportson.net/2015/08' />
	<link rel='archives' title='July 2015' href='http://www.onlinesportson.net/2015/07' />
	<link rel='archives' title='June 2015' href='http://www.onlinesportson.net/2015/06' />
	<link rel='archives' title='May 2015' href='http://www.onlinesportson.net/2015/05' />
	<link rel='archives' title='February 2015' href='http://www.onlinesportson.net/2015/02' />
	<link rel='archives' title='January 2015' href='http://www.onlinesportson.net/2015/01' />
	<link rel='archives' title='November 2014' href='http://www.onlinesportson.net/2014/11' />
	<link rel='archives' title='October 2014' href='http://www.onlinesportson.net/2014/10' />
	<link rel='archives' title='September 2014' href='http://www.onlinesportson.net/2014/09' />
	<link rel='archives' title='August 2014' href='http://www.onlinesportson.net/2014/08' />
	<link rel='archives' title='July 2014' href='http://www.onlinesportson.net/2014/07' />
	<link rel='archives' title='June 2014' href='http://www.onlinesportson.net/2014/06' />
	<link rel='archives' title='May 2014' href='http://www.onlinesportson.net/2014/05' />
	<link rel='archives' title='April 2014' href='http://www.onlinesportson.net/2014/04' />
	<link rel='archives' title='March 2014' href='http://www.onlinesportson.net/2014/03' />
	<link rel='archives' title='February 2014' href='http://www.onlinesportson.net/2014/02' />
	<link rel='archives' title='January 2014' href='http://www.onlinesportson.net/2014/01' />
	<link rel='archives' title='December 2013' href='http://www.onlinesportson.net/2013/12' />
	<link rel='archives' title='November 2013' href='http://www.onlinesportson.net/2013/11' />
	<link rel='archives' title='October 2013' href='http://www.onlinesportson.net/2013/10' />
	<link rel='archives' title='September 2013' href='http://www.onlinesportson.net/2013/09' />
	<link rel='archives' title='August 2013' href='http://www.onlinesportson.net/2013/08' />
	<link rel='archives' title='July 2013' href='http://www.onlinesportson.net/2013/07' />
	<link rel='archives' title='June 2013' href='http://www.onlinesportson.net/2013/06' />
	<link rel='archives' title='May 2013' href='http://www.onlinesportson.net/2013/05' />
	<link rel='archives' title='April 2013' href='http://www.onlinesportson.net/2013/04' />
	<link rel='archives' title='March 2013' href='http://www.onlinesportson.net/2013/03' />
	<link rel='archives' title='February 2013' href='http://www.onlinesportson.net/2013/02' />
	<link rel='archives' title='January 2013' href='http://www.onlinesportson.net/2013/01' />
	<link rel='archives' title='December 2012' href='http://www.onlinesportson.net/2012/12' />
	<link rel='archives' title='November 2012' href='http://www.onlinesportson.net/2012/11' />
	<link rel='archives' title='October 2012' href='http://www.onlinesportson.net/2012/10' />
	<link rel='archives' title='September 2012' href='http://www.onlinesportson.net/2012/09' />
	<link rel='archives' title='August 2012' href='http://www.onlinesportson.net/2012/08' />
	<link rel='archives' title='July 2012' href='http://www.onlinesportson.net/2012/07' />
	<link rel='archives' title='June 2012' href='http://www.onlinesportson.net/2012/06' />
	<link rel='archives' title='May 2012' href='http://www.onlinesportson.net/2012/05' />
	<link rel='archives' title='April 2012' href='http://www.onlinesportson.net/2012/04' />
	<link rel='archives' title='March 2012' href='http://www.onlinesportson.net/2012/03' />
	<link rel='archives' title='February 2012' href='http://www.onlinesportson.net/2012/02' />
	<link rel='archives' title='January 2012' href='http://www.onlinesportson.net/2012/01' />
	<link rel='archives' title='December 2011' href='http://www.onlinesportson.net/2011/12' />
	<link rel='archives' title='November 2011' href='http://www.onlinesportson.net/2011/11' />
	<link rel='archives' title='October 2011' href='http://www.onlinesportson.net/2011/10' />
	<link rel='archives' title='September 2011' href='http://www.onlinesportson.net/2011/09' />
	<link rel='archives' title='August 2011' href='http://www.onlinesportson.net/2011/08' />
	<link rel='archives' title='July 2011' href='http://www.onlinesportson.net/2011/07' />
	<link rel='archives' title='June 2011' href='http://www.onlinesportson.net/2011/06' />
	<link rel='archives' title='May 2011' href='http://www.onlinesportson.net/2011/05' />
	<link rel='archives' title='April 2011' href='http://www.onlinesportson.net/2011/04' />
	<link rel='archives' title='March 2011' href='http://www.onlinesportson.net/2011/03' />
	<link rel='archives' title='February 2011' href='http://www.onlinesportson.net/2011/02' />
	<link rel='archives' title='January 2011' href='http://www.onlinesportson.net/2011/01' />
	<link rel='archives' title='December 2010' href='http://www.onlinesportson.net/2010/12' />
	<link rel='archives' title='November 2010' href='http://www.onlinesportson.net/2010/11' />
	<link rel='archives' title='October 2010' href='http://www.onlinesportson.net/2010/10' />
	<link rel='archives' title='September 2010' href='http://www.onlinesportson.net/2010/09' />
	<link rel='archives' title='August 2010' href='http://www.onlinesportson.net/2010/08' />
	<link rel='archives' title='July 2010' href='http://www.onlinesportson.net/2010/07' />
	<link rel='archives' title='June 2010' href='http://www.onlinesportson.net/2010/06' />
	<link rel='archives' title='May 2010' href='http://www.onlinesportson.net/2010/05' />
	<link rel='archives' title='April 2010' href='http://www.onlinesportson.net/2010/04' />
	<link rel='archives' title='March 2010' href='http://www.onlinesportson.net/2010/03' />
	<link rel='archives' title='February 2010' href='http://www.onlinesportson.net/2010/02' />
	<link rel='archives' title='January 2010' href='http://www.onlinesportson.net/2010/01' />
	<link rel='archives' title='December 2009' href='http://www.onlinesportson.net/2009/12' />
	<link rel='archives' title='November 2009' href='http://www.onlinesportson.net/2009/11' />
	<link rel='archives' title='October 2009' href='http://www.onlinesportson.net/2009/10' />
	<link rel='archives' title='September 2009' href='http://www.onlinesportson.net/2009/09' />
	<link rel='archives' title='August 2009' href='http://www.onlinesportson.net/2009/08' />
	<link rel='archives' title='July 2009' href='http://www.onlinesportson.net/2009/07' />
	<link rel='archives' title='June 2009' href='http://www.onlinesportson.net/2009/06' />
	<link rel='archives' title='May 2009' href='http://www.onlinesportson.net/2009/05' />
	<link rel='archives' title='April 2009' href='http://www.onlinesportson.net/2009/04' />
	<link rel='archives' title='March 2009' href='http://www.onlinesportson.net/2009/03' />
	<link rel='archives' title='February 2009' href='http://www.onlinesportson.net/2009/02' />
	<link rel='archives' title='January 2009' href='http://www.onlinesportson.net/2009/01' />
	<link rel='archives' title='December 2008' href='http://www.onlinesportson.net/2008/12' />
	<link rel='archives' title='November 2008' href='http://www.onlinesportson.net/2008/11' />
	<link rel='archives' title='October 2008' href='http://www.onlinesportson.net/2008/10' />
	<link rel='archives' title='September 2008' href='http://www.onlinesportson.net/2008/09' />
	<link rel='archives' title='August 2008' href='http://www.onlinesportson.net/2008/08' />

<!-- All in One SEO Pack 2.8 by Michael Torbert of Semper Fi Web Design[818,915] -->
<meta name="description"  content="Latest rumors from Spain suggest that Real Madrid are prepared to offer up to €350 million to sign Neymar from PSG. Also they are willing to make him the best" />

<meta name="keywords"  content="champions league,football,spain" />

<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Online sports articles and news over the net &raquo; Will Real Madrid sign Neymar this summer? Comments Feed" href="http://www.onlinesportson.net/will-real-madrid-sign-neymar-this-summer.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.onlinesportson.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.onlinesportson.net/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='http://www.onlinesportson.net/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script type='text/javascript' src='http://www.onlinesportson.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.onlinesportson.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.onlinesportson.net/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<link rel='https://api.w.org/' href='http://www.onlinesportson.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.onlinesportson.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.onlinesportson.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Picking football betting tips for today’s matches' href='http://www.onlinesportson.net/picking-football-betting-tips-for-todays-matches.html' />
<meta name="generator" content="WordPress 5.1.1" />
<link rel="canonical" href="http://www.onlinesportson.net/will-real-madrid-sign-neymar-this-summer.html" />
<link rel='shortlink' href='http://www.onlinesportson.net/?p=3660' />
<link rel="alternate" type="application/json+oembed" href="http://www.onlinesportson.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.onlinesportson.net%2Fwill-real-madrid-sign-neymar-this-summer.html" />
<link rel="alternate" type="text/xml+oembed" href="http://www.onlinesportson.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.onlinesportson.net%2Fwill-real-madrid-sign-neymar-this-summer.html&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<style type="text/css" media="screen">
<!-- @import url( http://www.onlinesportson.net/wp-content/themes/elements-of-seo/style.css ); -->
</style>
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-5432568-1");
pageTracker._trackPageview();
</script>
</head>

<body>

<div class="row">
<div id="wrap" class="twelve columns">

<div id="stripe"></div>

	<div id="masthead">
                <div style="float:left;">
		<h1><a href="http://www.onlinesportson.net">Online sports articles and news over the net</a></h1>
		<h3>Latest online sports news , sports articles and sports videos</h3>
                </div>
                <div style="float:right;">
                  
                 <form action="http://www.google.com/cse" id="cse-search-box" target="_blank">
                  <div>
                  <input type="hidden" name="cx" value="partner-pub-7171101126443549:kt1clwmkrsf" />
                  <input type="hidden" name="ie" value="ISO-8859-1" />
                  <input type="text" name="q" size="31" />
                  <input type="submit" name="sa" value="Search" />
                  </div>
                 </form>
<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
               </div>
	</div>

	<div id="banner" onclick="location.href='http://www.onlinesportson.net';" style="cursor: pointer;"></div>

<div id=menuone>
   <ul>
    <li><a href="http://www.onlinesportson.net/category/football" title="Football news">Football</a></li>
    <li><a href="http://www.onlinesportson.net/category/other-sports" title="Other Sports ">Other Sports</a></li>
    <li><a href="http://www.onlinesportson.net/category/video" title="Video related to the news, funny videos">Video</a></li></ul>
    <!--search form begins-->
    <form id="headerSearch" method="get" action="/index.php">
<div id="searchbox">      
     
      <input type="text" onfocus="this.value = ''" value="Search online sports articles" name="s" id="s"  />

</div>
    </form>

<!--search form ends -->
</div>

<div id=menutwo>
<ul>
<li><a href="http://www.onlinesportson.net/category/football/champions-league" title="Champions League news, results and videos">Champions League</a></li>
<li><a href="http://www.onlinesportson.net/category/football/uefa-cup" title="Uefa Cup news, results and videos">Uefa Cup</a></li>
<li><a href="http://www.onlinesportson.net/category/football/england" title="England leagues news, results">England</a></li>
<li><a href="http://www.onlinesportson.net/category/football/italy" title="Italy leagues news, results">Italy</a></li>
<li><a href="http://www.onlinesportson.net/category/football/spain" title="Spain leagues news, results">Spain</a></li>
<li><a href="http://www.onlinesportson.net/category/football/other-leagues" title="Other leagues news, results">Other Leagues</a></li>
<li></ul>
</div>
</div>
<!-- end wrap -->
</div>
<div class="row">
<div id="content" class="twelve columns">

<div id="contentleft" class="eight columns">



	

	<h1><a href="http://www.onlinesportson.net/will-real-madrid-sign-neymar-this-summer.html" rel="bookmark">Will Real Madrid sign Neymar this summer?</a></h1>
	
	<p class="date"><b>Posted on</b> | March 9, 2019 | <a href="http://www.onlinesportson.net/will-real-madrid-sign-neymar-this-summer.html#respond">No Comments</a></p>
	
	  
	<p>Latest rumors from Spain suggest that Real Madrid are prepared to offer up to €350 million to sign Neymar from PSG. Also they are willing to make him the best paid football player by offering him € 45 million per season.</p>



<figure class="wp-block-image"><img src="http://www.onlinesportson.net/wp-content/uploads/2019/03/real-madrid-stadium.jpg" alt="Santiago Bernabeu" class="wp-image-3668" srcset="http://www.onlinesportson.net/wp-content/uploads/2019/03/real-madrid-stadium.jpg 800w, http://www.onlinesportson.net/wp-content/uploads/2019/03/real-madrid-stadium-300x200.jpg 300w, http://www.onlinesportson.net/wp-content/uploads/2019/03/real-madrid-stadium-768x512.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption>Santiago Bernabeu</figcaption></figure>



<p>After winning three consecutive Campions League titles, Real Madrid have one of the worst seasons. They were eliminated from Champions League, Spainish Cup, and 15 points behind their rivals from Barcelona in LaLiga standings.</p>



<p>Real have scored only 43 goals in 26 games this season, and it looks like Ronaldo&#8217;s departure was a bad decision. Ronaldo joined Juventus last summer after failing to reach another agreement with the board. The transfer sum was around €112 million. Also Zidane&#8217;s decision to leave the club affected the players morale.</p>



<p>Another possible reason for this disastrous season might be the players age. Most of the starting line-up players are above 30 years old, and some of them have passed their best.</p>



<p>That&#8217;s why Real Madrid will probably invest massively this summer, and Neymar is their main target. Kylian Mbappe is also on their list but is believed that the French star will be harder to convince to leave his country.</p>



<p>Of course some players will also leave Bernabeu. Bale, Isco, Kroos, Marcelo are the first names on the list but not only.</p>



<p>One thing is sure,Real Madrid will have to spent big  if they are willing to return to winning days.</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.onlinesportson.net/will-real-madrid-sign-neymar-this-summer.html" data-a2a-title="Will Real Madrid sign Neymar this summer?"><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share" target="_blank"><img src="https://static.addtoany.com/buttons/share_save_171_16.gif" alt="Share"></a></div></div><div style="clear:both;"></div>
	
	<div class="bt-links"><strong>Category:</strong> <a href="http://www.onlinesportson.net/category/football/champions-league" rel="category tag">Champions League</a>, <a href="http://www.onlinesportson.net/category/football" rel="category tag">Football</a>, <a href="http://www.onlinesportson.net/category/football/spain" rel="category tag">Spain</a><br /><strong>Tags:</strong> <a href="http://www.onlinesportson.net/tag/champions-league" rel="tag">Champions League</a> > <a href="http://www.onlinesportson.net/tag/neymar" rel="tag">neymar</a> > <a href="http://www.onlinesportson.net/tag/real-madrid" rel="tag">real madrid</a> > <a href="http://www.onlinesportson.net/tag/transfers" rel="tag">transfers</a></div>
	
	<!--
	<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.onlinesportson.net/will-real-madrid-sign-neymar-this-summer.html"
    dc:identifier="http://www.onlinesportson.net/will-real-madrid-sign-neymar-this-summer.html"
    dc:title="Will Real Madrid sign Neymar this summer?"
    trackback:ping="http://www.onlinesportson.net/will-real-madrid-sign-neymar-this-summer.html/trackback" />
</rdf:RDF>	-->
	
	<h3>Comments</h3>
	
<!-- You can start editing here. -->

<div id="commentblock">

			<!-- If comments are open, but there are no comments. -->

	 


<p id="respond">Leave a Reply</p>


<form action="http://www.onlinesportson.net/wp-comments-post.php" method="post" id="commentform">


<p><label for="author">Name (required)</label><br />
<input type="text" name="author" id="author" value="" size="48" tabindex="1" /></p>

<p><label for="email">Email Address(required)</label><br />
<input type="text" name="email" id="email" value="" size="48" tabindex="2" /></p>

<p><label for="url">Website</label><br />
<input type="text" name="url" id="url" value="" size="48" tabindex="3" /></p>


<!--<p><small><strong>XHTML:</strong> You can use these tags: &lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </small></p>-->

<p><label for="url">Comments</label><br />
<textarea name="comment" id="comment" cols="47" rows="10" tabindex="4"></textarea></p>

<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<input type="hidden" name="comment_post_ID" value="3660" /></p>

<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d8551450c0" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="41"/></p>
</form>
</div>


	
	
	</div>
	
<!-- begin l_sidebar -->

	<div id="l_sidebar" class="four columns">

	<ul class="l_sidebarwidgeted">
		
	
        <h2>Related News</h2>
		<ul>
		<ul><li><a href="http://www.onlinesportson.net/huntelaar-to-leave-real-madrid-in-the-summer.html" rel="bookmark" title="February 10, 2009">Huntelaar to leave Real Madrid in the summer</a></li>

<li><a href="http://www.onlinesportson.net/who-will-replace-neymar-at-barcelona.html" rel="bookmark" title="August 12, 2017">Who will replace Neymar at Barcelona?</a></li>

<li><a href="http://www.onlinesportson.net/guti-to-leave-real-madrid-this-summer-raul-to-follow.html" rel="bookmark" title="April 27, 2010">Guti to leave Real Madrid this summer, Raul to follow?</a></li>

<li><a href="http://www.onlinesportson.net/will-neymar-stay-at-santos-until-2015.html" rel="bookmark" title="November 10, 2011">Will Neymar stay at Santos until 2015?</a></li>

<li><a href="http://www.onlinesportson.net/guardiola-will-leave-barcelona-at-the-end-of-the-season.html" rel="bookmark" title="April 28, 2012">Guardiola will leave Barcelona at the end of the season</a></li>
</ul><!-- Similar Posts took 13.020 ms -->		</ul>
        

        <h2>Recently Written</h2>
		<ul>
			<li><a href='http://www.onlinesportson.net/will-real-madrid-sign-neymar-this-summer.html'>Will Real Madrid sign Neymar this summer?</a></li>
	<li><a href='http://www.onlinesportson.net/picking-football-betting-tips-for-todays-matches.html'>Picking football betting tips for today’s matches</a></li>
	<li><a href='http://www.onlinesportson.net/cheap-travel-in-the-champions-league.html'>Cheap travel in the Champions League</a></li>
	<li><a href='http://www.onlinesportson.net/chelsea-ready-to-test-hazard-resolve.html'>Chelsea ready to test Hazard resolve</a></li>
	<li><a href='http://www.onlinesportson.net/premier-league-stars-of-the-season.html'>Premier league stars of the season</a></li>
	<li><a href='http://www.onlinesportson.net/5-fighters-who-have-stayed-in-the-ufc-cage-the-longest.html'>5 Fighters who have stayed in the UFC Cage the longest</a></li>
	<li><a href='http://www.onlinesportson.net/is-amanda-nunes-capable-of-ending-cris-cyborgs-incredible-run-in-the-ufc.html'>Is Amanda Nunes capable of ending Cris Cyborg’s incredible run in the UFC?</a></li>
	<li><a href='http://www.onlinesportson.net/can-diogo-jota-rise-to-the-challenge-in-the-premier-league.html'>Can Diogo Jota Rise to the Challenge in the Premier League?</a></li>
	<li><a href='http://www.onlinesportson.net/the-final-whistle-has-blown-but-the-football-fun-doesnt-end-here.html'>The final whistle has blown, but the football fun doesn&#8217;t end here</a></li>
	<li><a href='http://www.onlinesportson.net/the-open-quiz.html'>The Open &#8211; Quiz</a></li>
		</ul>
			

	<h2>Archives</h2>
		<ul>
			<li><a href='http://www.onlinesportson.net/2019/03'>March 2019</a></li>
	<li><a href='http://www.onlinesportson.net/2019/02'>February 2019</a></li>
	<li><a href='http://www.onlinesportson.net/2018/11'>November 2018</a></li>
	<li><a href='http://www.onlinesportson.net/2018/10'>October 2018</a></li>
	<li><a href='http://www.onlinesportson.net/2018/09'>September 2018</a></li>
	<li><a href='http://www.onlinesportson.net/2018/07'>July 2018</a></li>
	<li><a href='http://www.onlinesportson.net/2018/06'>June 2018</a></li>
	<li><a href='http://www.onlinesportson.net/2018/05'>May 2018</a></li>
	<li><a href='http://www.onlinesportson.net/2018/04'>April 2018</a></li>
	<li><a href='http://www.onlinesportson.net/2018/03'>March 2018</a></li>
	<li><a href='http://www.onlinesportson.net/2018/02'>February 2018</a></li>
	<li><a href='http://www.onlinesportson.net/2018/01'>January 2018</a></li>
	<li><a href='http://www.onlinesportson.net/2017/12'>December 2017</a></li>
	<li><a href='http://www.onlinesportson.net/2017/11'>November 2017</a></li>
	<li><a href='http://www.onlinesportson.net/2017/10'>October 2017</a></li>
	<li><a href='http://www.onlinesportson.net/2017/09'>September 2017</a></li>
	<li><a href='http://www.onlinesportson.net/2017/08'>August 2017</a></li>
	<li><a href='http://www.onlinesportson.net/2017/07'>July 2017</a></li>
	<li><a href='http://www.onlinesportson.net/2017/03'>March 2017</a></li>
	<li><a href='http://www.onlinesportson.net/2017/02'>February 2017</a></li>
	<li><a href='http://www.onlinesportson.net/2017/01'>January 2017</a></li>
	<li><a href='http://www.onlinesportson.net/2016/12'>December 2016</a></li>
	<li><a href='http://www.onlinesportson.net/2016/11'>November 2016</a></li>
	<li><a href='http://www.onlinesportson.net/2016/08'>August 2016</a></li>
	<li><a href='http://www.onlinesportson.net/2016/07'>July 2016</a></li>
	<li><a href='http://www.onlinesportson.net/2016/06'>June 2016</a></li>
	<li><a href='http://www.onlinesportson.net/2016/05'>May 2016</a></li>
	<li><a href='http://www.onlinesportson.net/2016/04'>April 2016</a></li>
	<li><a href='http://www.onlinesportson.net/2016/03'>March 2016</a></li>
	<li><a href='http://www.onlinesportson.net/2016/02'>February 2016</a></li>
	<li><a href='http://www.onlinesportson.net/2016/01'>January 2016</a></li>
	<li><a href='http://www.onlinesportson.net/2015/12'>December 2015</a></li>
	<li><a href='http://www.onlinesportson.net/2015/11'>November 2015</a></li>
	<li><a href='http://www.onlinesportson.net/2015/10'>October 2015</a></li>
	<li><a href='http://www.onlinesportson.net/2015/09'>September 2015</a></li>
	<li><a href='http://www.onlinesportson.net/2015/08'>August 2015</a></li>
	<li><a href='http://www.onlinesportson.net/2015/07'>July 2015</a></li>
	<li><a href='http://www.onlinesportson.net/2015/06'>June 2015</a></li>
	<li><a href='http://www.onlinesportson.net/2015/05'>May 2015</a></li>
	<li><a href='http://www.onlinesportson.net/2015/02'>February 2015</a></li>
	<li><a href='http://www.onlinesportson.net/2015/01'>January 2015</a></li>
	<li><a href='http://www.onlinesportson.net/2014/11'>November 2014</a></li>
	<li><a href='http://www.onlinesportson.net/2014/10'>October 2014</a></li>
	<li><a href='http://www.onlinesportson.net/2014/09'>September 2014</a></li>
	<li><a href='http://www.onlinesportson.net/2014/08'>August 2014</a></li>
	<li><a href='http://www.onlinesportson.net/2014/07'>July 2014</a></li>
	<li><a href='http://www.onlinesportson.net/2014/06'>June 2014</a></li>
	<li><a href='http://www.onlinesportson.net/2014/05'>May 2014</a></li>
	<li><a href='http://www.onlinesportson.net/2014/04'>April 2014</a></li>
	<li><a href='http://www.onlinesportson.net/2014/03'>March 2014</a></li>
	<li><a href='http://www.onlinesportson.net/2014/02'>February 2014</a></li>
	<li><a href='http://www.onlinesportson.net/2014/01'>January 2014</a></li>
	<li><a href='http://www.onlinesportson.net/2013/12'>December 2013</a></li>
	<li><a href='http://www.onlinesportson.net/2013/11'>November 2013</a></li>
	<li><a href='http://www.onlinesportson.net/2013/10'>October 2013</a></li>
	<li><a href='http://www.onlinesportson.net/2013/09'>September 2013</a></li>
	<li><a href='http://www.onlinesportson.net/2013/08'>August 2013</a></li>
	<li><a href='http://www.onlinesportson.net/2013/07'>July 2013</a></li>
	<li><a href='http://www.onlinesportson.net/2013/06'>June 2013</a></li>
	<li><a href='http://www.onlinesportson.net/2013/05'>May 2013</a></li>
	<li><a href='http://www.onlinesportson.net/2013/04'>April 2013</a></li>
	<li><a href='http://www.onlinesportson.net/2013/03'>March 2013</a></li>
	<li><a href='http://www.onlinesportson.net/2013/02'>February 2013</a></li>
	<li><a href='http://www.onlinesportson.net/2013/01'>January 2013</a></li>
	<li><a href='http://www.onlinesportson.net/2012/12'>December 2012</a></li>
	<li><a href='http://www.onlinesportson.net/2012/11'>November 2012</a></li>
	<li><a href='http://www.onlinesportson.net/2012/10'>October 2012</a></li>
	<li><a href='http://www.onlinesportson.net/2012/09'>September 2012</a></li>
	<li><a href='http://www.onlinesportson.net/2012/08'>August 2012</a></li>
	<li><a href='http://www.onlinesportson.net/2012/07'>July 2012</a></li>
	<li><a href='http://www.onlinesportson.net/2012/06'>June 2012</a></li>
	<li><a href='http://www.onlinesportson.net/2012/05'>May 2012</a></li>
	<li><a href='http://www.onlinesportson.net/2012/04'>April 2012</a></li>
	<li><a href='http://www.onlinesportson.net/2012/03'>March 2012</a></li>
	<li><a href='http://www.onlinesportson.net/2012/02'>February 2012</a></li>
	<li><a href='http://www.onlinesportson.net/2012/01'>January 2012</a></li>
	<li><a href='http://www.onlinesportson.net/2011/12'>December 2011</a></li>
	<li><a href='http://www.onlinesportson.net/2011/11'>November 2011</a></li>
	<li><a href='http://www.onlinesportson.net/2011/10'>October 2011</a></li>
	<li><a href='http://www.onlinesportson.net/2011/09'>September 2011</a></li>
	<li><a href='http://www.onlinesportson.net/2011/08'>August 2011</a></li>
	<li><a href='http://www.onlinesportson.net/2011/07'>July 2011</a></li>
	<li><a href='http://www.onlinesportson.net/2011/06'>June 2011</a></li>
	<li><a href='http://www.onlinesportson.net/2011/05'>May 2011</a></li>
	<li><a href='http://www.onlinesportson.net/2011/04'>April 2011</a></li>
	<li><a href='http://www.onlinesportson.net/2011/03'>March 2011</a></li>
	<li><a href='http://www.onlinesportson.net/2011/02'>February 2011</a></li>
	<li><a href='http://www.onlinesportson.net/2011/01'>January 2011</a></li>
	<li><a href='http://www.onlinesportson.net/2010/12'>December 2010</a></li>
	<li><a href='http://www.onlinesportson.net/2010/11'>November 2010</a></li>
	<li><a href='http://www.onlinesportson.net/2010/10'>October 2010</a></li>
	<li><a href='http://www.onlinesportson.net/2010/09'>September 2010</a></li>
	<li><a href='http://www.onlinesportson.net/2010/08'>August 2010</a></li>
	<li><a href='http://www.onlinesportson.net/2010/07'>July 2010</a></li>
	<li><a href='http://www.onlinesportson.net/2010/06'>June 2010</a></li>
	<li><a href='http://www.onlinesportson.net/2010/05'>May 2010</a></li>
	<li><a href='http://www.onlinesportson.net/2010/04'>April 2010</a></li>
	<li><a href='http://www.onlinesportson.net/2010/03'>March 2010</a></li>
	<li><a href='http://www.onlinesportson.net/2010/02'>February 2010</a></li>
	<li><a href='http://www.onlinesportson.net/2010/01'>January 2010</a></li>
	<li><a href='http://www.onlinesportson.net/2009/12'>December 2009</a></li>
	<li><a href='http://www.onlinesportson.net/2009/11'>November 2009</a></li>
	<li><a href='http://www.onlinesportson.net/2009/10'>October 2009</a></li>
	<li><a href='http://www.onlinesportson.net/2009/09'>September 2009</a></li>
	<li><a href='http://www.onlinesportson.net/2009/08'>August 2009</a></li>
	<li><a href='http://www.onlinesportson.net/2009/07'>July 2009</a></li>
	<li><a href='http://www.onlinesportson.net/2009/06'>June 2009</a></li>
	<li><a href='http://www.onlinesportson.net/2009/05'>May 2009</a></li>
	<li><a href='http://www.onlinesportson.net/2009/04'>April 2009</a></li>
	<li><a href='http://www.onlinesportson.net/2009/03'>March 2009</a></li>
	<li><a href='http://www.onlinesportson.net/2009/02'>February 2009</a></li>
	<li><a href='http://www.onlinesportson.net/2009/01'>January 2009</a></li>
	<li><a href='http://www.onlinesportson.net/2008/12'>December 2008</a></li>
	<li><a href='http://www.onlinesportson.net/2008/11'>November 2008</a></li>
	<li><a href='http://www.onlinesportson.net/2008/10'>October 2008</a></li>
	<li><a href='http://www.onlinesportson.net/2008/09'>September 2008</a></li>
	<li><a href='http://www.onlinesportson.net/2008/08'>August 2008</a></li>
		</ul>


        <h2 id="feed"><a href="http://onlinesportson.net/?feed=rss">Subscribe to our feed</a></h2>
	
				</ul>
	
</div>

<!-- end l_sidebar -->

</div>
</div>

<!-- The main column ends  -->

<!--/div-->
<!-- end wrap -->


<!-- begin footer -->

<!--div style="clear:both;"></div>
<div style="clear:both;"></div-->

<div class="row">
<div id="footer" class="twelve columns">
	<p>Online Sports On Net | <a href="http://www.onlinesportson.net">Online Sports On Net</a> &copy; Copyright 2008 Online Sports On Net</p>

<div style="height: auto;overflow:hidden;">
<a title="Football" href="http://www.onlinesportson.net/sport-football">Football</a>
<a title="Motorsport" href="http://www.onlinesportson.net/sport-motorsport">Motorsport</a>
<a title="Betting" href="http://www.onlinesportson.net/online-sports-betting">Betting</a>
<a title="Watch a football game live" href="http://www.onlinesportson.net/how-to-watch-a-football-game-live">Watch a football game live</a>
</div>
<div id="contact"></div>
</div>
</div>



<script type='text/javascript' src='http://www.onlinesportson.net/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script async="async" type='text/javascript' src='http://www.onlinesportson.net/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>

</body>
</html>